Citrix EdgeSight : informations importantes

Bonjour,

Pour ceux d’entre vous qui utilisent Citrix EdgeSight, vous devriez déjà avoir connaissance des informations qui vont suivre. Si ce n’est pas encore le cas, il est important de continuer la lecture…

En effet, Citrix a annoncé au mois de Mai 2009 la prochaine fin de vie de l’ensemble des versions de Citrix EdgeSight antérieures à la 5.2. A partir du 25 Mars 2010, les versions 3.5, 4.5, 5.0 et 5.1 ne seront plus supportées. Le lien officiel : http://citrix.com/English/SS/supportThird.asp?slID=5107&tlID=1861650

De plus, le 25 Mars 2010, les certificats inclus dans Citrix EdgeSight vont expirer, rendant impossible certaines opérations au sein du logiciel. Cela concerne TOUTES les versions en EOL.
La solution pour les utilisateurs de Citrix EdgeSight 5.0 et 5.1 est de mettre à jour vers Citrix EdgeSight 5.2 (serveurs et endpoints)
Plus d’informations sur http://support.citrix.com/article/ctx124013

Pour la version 4.5 de Citrix EdgeSight, ce problème a été corrigé dans le Service Pack 5 et continuera de fonctionner mais la mise à jour vers Citrix EdgeSight 5.2 est vivement recommandée.
Pour plus d’informations : http://support.citrix.com/article/ctx122557

ThinIsFat

Laisser un commentaire