EdgeSight 4.5 : The archive is not appropriately signed

Bonjour,

Citrix a publié un correctif pour Citrix EdgeSight 4.5 le 2 Septembre pour corriger un problème de certificat révoqué fin Août

 

Depuis le 27 Août 2009, les utilisateurs de Citrix EdgeSight 4.5 rencontrent l’erreur suivante :

“Archive load error: The archive ‘/edgesight40/app/suser/ZRemoteLib.zpd#12!lsync.htm’ is not appropriately signed.  The system cannot find the file specified.”

Cela affecte les fonctionnalités tant des agents que du serveur EdgeSight 4.5 et empêche l’envoi des données au serveur.

Le problème est corrigé par l’installation du Service Pack 5 d’EdgeSight 4.5 disponible en téléchargement sur http://citrix.com/English/ss/downloads/details.asp?downloadId=658816&productId=25119

ThinIsFat

Laisser un commentaire