Client ICA et Vista

Hello ! Qui utilise Vista ? pas grand monde encore… Cependant, voici quelques réponses sur le support de Vista par le client ICA :

La v.9 fonctionne-t-elle avec Vista ?

  • Oui, avec quelques limitations.

La v.10 (livré avec CPS4.5) est elle totalement compatible Vista ?

  • Non pas encore… la version officielle supportant Vista sera dispo mi 2007 plus d’infos ici

ThinIsFat.

Laisser un commentaire